Мой старт в интернет!

PHP

В файловый архив добавлен PHP 5.4.42 VC9 x64 (TS, NTS) для MySrv 2.1

Требования: версия серверного пакета должна быть не ниже 2.1.18

Установка

  1. Распаковать архив в корень диска W:
  2. Если необходимо скопировать файл W:\usr\local\php5\4\php-5.4.ini в W:\usr\local\php5\4\php.ini и отредактировать
    Предустановленные значения… Читать далее

В файловый архив добавлен PHP 5.4.42 VC9 x86 (TS, NTS) для MySrv 2.1

Требования: версия серверного пакета должна быть не ниже 2.1.18

Установка

  1. Распаковать архив в корень диска W:
  2. Если необходимо скопировать файл W:\usr\local\php5\4\php-5.4.ini в W:\usr\local\php5\4\php.ini и отредактировать
    Предустановленные значения… Читать далее

В файловый архив добавлен PHP 5.6.9 VC11 x64 (TS, NTS) для MySrv 2.1

Требования: версия серверного пакета должна быть не ниже 2.1.18

Установка

  1. Распаковать архив в корень диска W:
  2. Если необходимо скопировать файл W:\usr\local\php5\6\php-5.6.ini в W:\usr\local\php5\6\php.ini и отредактировать
    Предустановленные значения… Читать далее

В файловый архив добавлен PHP 5.6.9 VC11 x86 (TS, NTS) для MySrv 2.1

Требования: версия серверного пакета должна быть не ниже 2.1.18

Установка

  1. Распаковать архив в корень диска W:
  2. Если необходимо скопировать файл W:\usr\local\php5\6\php-5.6.ini в W:\usr\local\php5\6\php.ini и отредактировать
    Предустановленные значения… Читать далее

В файловый архив добавлен PHP 5.5.25 VC11 x64 (TS, NTS) для MySrv 2.1

Требования: версия серверного пакета должна быть не ниже 2.1.18

Установка

  1. Распаковать архив в корень диска W:
  2. Если необходимо скопировать файл W:\usr\local\php5\5\php-5.5.ini в W:\usr\local\php5\5\php.ini и отредактировать
    Предустановленные значения… Читать далее

В файловый архив добавлен PHP 5.5.25 VC11 x86 (TS, NTS) для MySrv 2.1

Требования: версия серверного пакета должна быть не ниже 2.1.18

Установка

  1. Распаковать архив в корень диска W:
  2. Если необходимо скопировать файл W:\usr\local\php5\5\php-5.5.ini в W:\usr\local\php5\5\php.ini и отредактировать
    Предустановленные значения… Читать далее

В файловый архив добавлен PHP 5.4.41 VC9 x64 (TS, NTS) для MySrv 2.1

Требования: версия серверного пакета должна быть не ниже 2.1.18

Установка

  1. Распаковать архив в корень диска W:
  2. Если необходимо скопировать файл W:\usr\local\php5\4\php-5.4.ini в W:\usr\local\php5\4\php.ini и отредактировать
    Предустановленные значения… Читать далее

В файловый архив добавлен PHP 5.4.41 VC9 x86 (TS, NTS) для MySrv 2.1

Требования: версия серверного пакета должна быть не ниже 2.1.18

Установка

  1. Распаковать архив в корень диска W:
  2. Если необходимо скопировать файл W:\usr\local\php5\4\php-5.4.ini в W:\usr\local\php5\4\php.ini и отредактировать
    Предустановленные значения… Читать далее

В файловый архив добавлен PHP 5.6.8 VC11 x64 (TS, NTS) для MySrv 2.1

Требования: версия серверного пакета должна быть не ниже 2.1.18

Установка

  1. Распаковать архив в корень диска W:
  2. Если необходимо скопировать файл W:\usr\local\php5\6\php-5.6.ini в W:\usr\local\php5\6\php.ini и отредактировать
    Предустановленные значения… Читать далее

В файловый архив добавлен PHP 5.6.8 VC11 x86 (TS, NTS) для MySrv 2.1

Требования: версия серверного пакета должна быть не ниже 2.1.18

Установка

  1. Распаковать архив в корень диска W:
  2. Если необходимо скопировать файл W:\usr\local\php5\6\php-5.6.ini в W:\usr\local\php5\6\php.ini и отредактировать
    Предустановленные значения… Читать далее
WebMoney

Вы можете оказать посильную помощь на поддержку сайта и развитие проектов переводом средств на кошельки платежной системы WebMoney

Z325624025520
E360373898601
U279044372586
R180028144815

Комментарии

QR